Новые процессоры не будут поддерживать старые Windows

Новые процессоры не будут поддерживать старые WindowsВ официальном блоге операционной системы Windows появилась запись, согласно которой, новые процессоры не будут поддерживать старые версии операционной системы Windows. Получается, что если вы планируете купить, к примеру, процессор Intel Skylake, то у вас не будет альтернативы среди продуктов от Microsoft, кроме как Windows 10.

Произвести ремонт своей видеокарты можно, обратившись за помощью вот на этот сайт — http://notebook-doctor.ru/remont-videokart/. Там вам помогут отремонтировать любую видеокарту на самых выгодных условиях.

Конечно, такое решение может вызвать бурю негатива, так как многие остаются верны старым версиям Windows по самым разным причинам. Более того, корпоративным клиентам теперь придется учитывать совместимость своей операционной системы с процессорами, которые они будут закупать при обновлении «железа».

Для самой компании Microsoft данный шаг выгоден тем, что они будут больше внимания уделять поддержке последних поколений процессоров и самой операционной системы Windows 10. Новые поколения чипов будут требовать установки именно Windows 10, поэтому пользователи будут переходить на эту ОС, старые платформы в новых компьютерах при этом будут поддерживать Windows 7 и 8.1.

Для многих пользователей и корпоративных клиентов новость оказалась негативной, так как Microsoft и так отказывается от поддержки старых операционных систем, а теперь еще и делает их несовместимыми с новыми процессорами.

Кроме процессора Skylake, требовать установки новой Windows 10 будут AMD Bristol Ridge, Intel Kaby Lake и Qualcomm 8996, которые совсем скоро поступят в продажу.

Поддерживать старые устройства компания Microsoft перестанет 17 июля 2017 года, пользователям буде необходимо обновиться до Windows 10.

Этот шаг от microsoft стал очередной попыткой перевести всех пользователей Windows на самую последнюю версию. Во что это выльется пока не совсем понятно, так как многие пользователи по самым разным причинам хотят оставаться на старых версиях, например, на XP и «Семерке».

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

три × 2 =